Dovecot local user LMTP 'no such user' error in debian wheezy


#1

If you are trying to setup dovecot with LMTP delivery from postfix and you are getting no such user here error from dovecot, you need to adjust your dovecot settings. Open the file /etc/dovecot/conf.d/10-auth.conf and look for the line containing auth_username_format = %Lu and change it to auth_username_format = %n
`